pb-plugin: Only require a fixed plugin extension, instead of full name