tools: Added "-I." to fix ccan_depends --compile