Change to make it compile on glibc 2 systems