Travis: upgrade, try using apt dependencies.
[ccan] / .travis.yml
1 language: c
2 sudo: false
3
4 addons:
5     apt:
6         packages:
7             - libjudy-dev libvorbis-dev libportaudio-dev libtalloc-dev
8
9 script:
10         - make
11         - make check