recommend 2.0 not 1.2
authorPaul Mackerras <paulus@samba.org>
Thu, 26 Sep 1996 06:26:27 +0000 (06:26 +0000)
committerPaul Mackerras <paulus@samba.org>
Thu, 26 Sep 1996 06:26:27 +0000 (06:26 +0000)
linux/kinstall.sh

index de263513464199cd64979d307b463ec9c7ed668e..29ba9633d027e8171c9178087382f5ed40d38d76 100755 (executable)
@@ -48,7 +48,7 @@ fi
 #    introduced in 1.0.1
 if [ `egrep '^VERSION|^PATCHLEVEL|^SUBLEVEL' $LINUXMK | wc -l` -ne 3 ]; then
   echo You appear to have a very old kernel. You must upgrade.
-  echo It is recommended that you upgrade to the most recent 1.2.X kernel.
+  echo It is recommended that you upgrade to the most recent 2.0.X kernel.
   exit 1
 fi
 
@@ -66,7 +66,7 @@ if [ $VERSION -eq 1 ]; then
   if [ $PATCHLEVEL -eq 0 -o $PATCHLEVEL -eq 1 -a $SUBLEVEL -lt 14 ]; then
     echo You appear to be running $KERNEL. There is no support for
     echo kernels predating 1.1.14.  It is recommended that you upgrade
-    echo to the most recent 1.2.X kernel.
+    echo to the most recent 2.0.X kernel.
     exit 1
   fi
   if [ $PATCHLEVEL -eq 1 ]; then