update for 2.3.11
authorPaul Mackerras <paulus@samba.org>
Thu, 23 Dec 1999 01:48:45 +0000 (01:48 +0000)
committerPaul Mackerras <paulus@samba.org>
Thu, 23 Dec 1999 01:48:45 +0000 (01:48 +0000)
NeXT/Makefile.top
NeXT/if_ppp.c
README.linux
include/linux/if_pppvar.h
linux/ppp.c
modules/if_ppp.c

index 46fed70293720129059ad3c3f15652cd30f2b7cf..4ca9d5827cead9772cfaecfaa1456e2f34b96f8a 100644 (file)
@@ -1,6 +1,6 @@
 # ppp top level makefile for NeXT systems
 #
-# $Id: Makefile.top,v 1.9 1999/09/17 05:20:37 paulus Exp $
+# $Id: Makefile.top,v 1.10 1999/12/23 01:48:44 paulus Exp $
 #
 
 # Change the values of ARCHFLAGS to include the 
@@ -155,7 +155,7 @@ NEXTPORT = \
 #
 
 portdist: 
-       echo NeXT-ppp2.3.10-`sed -e '/version_string/!d' \
+       echo NeXT-ppp2.3.11-`sed -e '/version_string/!d' \
              -e 's/[^0-9.]*\([0-9.]*\).*/\1/' -e q ./NeXT/NeXT_Version.h` > .fname
        rm -rf `cat .fname`
        mkdir `cat .fname`
index ad87c17d249ad48ee799d6562816c25795c51c3e..05653d40f1af6f6361abc4f3774af60ac9bd2e2f 100644 (file)
@@ -81,7 +81,7 @@
 /* from if_sl.c,v 1.11 84/10/04 12:54:47 rick Exp */
 
 #if !defined(lint)
-static char sccsid[] = "$Revision: 1.11 $ ($Date: 1999/09/17 05:20:37 $)";
+static char sccsid[] = "$Revision: 1.12 $ ($Date: 1999/12/23 01:48:44 $)";
 #endif /* not lint*/
 
 #define KERNEL 1
@@ -285,7 +285,7 @@ pppattach()
     register struct ppp_softc *sc;
     register int i = 0;
     
-    IOLog("\nPPP version 2.3.10-%s for NeXTSTEP and OPENSTEP\n", PPPVERSION);
+    IOLog("\nPPP version 2.3.11-%s for NeXTSTEP and OPENSTEP\n", PPPVERSION);
     IOLog("by  Stephen Perkins, Philip Prindeville, and Pete French\n");
     if (install_ppp_ld() < 0) {
        IOLog("ppp: Could not install line discipline\n");
index d82a397603bc45674a8c96907bfc41bef3ef0543..5f2fc7c965a9924cc4da58e6ca0167f86f259167 100644 (file)
@@ -1,7 +1,7 @@
-PPP for Linux                                            Version 2.3.10
+PPP for Linux                                            Version 2.3.11
 =============                                                  based on
-                                                             ppp-2.3.10
-                                                         September 1999
+                                                             ppp-2.3.11
+                                                          December 1999
 
 Paul Mackerras      Paul.Mackerras@cs.anu.edu.au
 Al Longyear         longyear@netcom.com
@@ -209,7 +209,7 @@ above).
 
 If you are using a kernel earlier than 2.2.8, you can either use the
 driver in this package or upgrade your kernel to the current 2.2.x
-series kernel (2.2.12, as of the release of ppp-2.3.10).  If you choose
+series kernel (2.2.13, as of the release of ppp-2.3.11).  If you choose
 to use the driver in this package, you will need a copy of the kernel
 source tree to compile the driver.  Issue the command:
 
index 9bdeeee7ba5fa0fe5089ff9132cf2e3a315d88c6..b2485cd9d6c4dad915dfe014aed3aba295f109ec 100644 (file)
@@ -135,4 +135,4 @@ struct ppp {
 };
 
 #define PPP_MAGIC      0x5002
-#define PPP_VERSION    "2.3.10"
+#define PPP_VERSION    "2.3.11"
index 4779be667809d947aa9d755b4d6357dc646a0a1b..0fa98fd1eebffd00101716061106ed3f8a0f342a 100644 (file)
@@ -45,7 +45,7 @@
 
 #define PPP_MAX_RCV_QLEN       32      /* max # frames we queue up for pppd */
 
-/* $Id: ppp.c,v 1.32 1999/09/11 12:09:31 paulus Exp $ */
+/* $Id: ppp.c,v 1.33 1999/12/23 01:48:45 paulus Exp $ */
 
 #include <linux/version.h>
 #include <linux/config.h>
 #endif
 
 #undef PPP_VERSION
-#define PPP_VERSION    "2.3.10"
+#define PPP_VERSION    "2.3.11"
 
 #if LINUX_VERSION_CODE >= VERSION(2,1,4)
 
index 3b4071b9bfd5c536292d60402854a74fe8af0bea..3de8e9e67a2836f024a0a2caac1c45e036b02fa1 100644 (file)
@@ -24,7 +24,7 @@
  * OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS,
  * OR MODIFICATIONS.
  *
- * $Id: if_ppp.c,v 1.16 1999/09/17 05:20:38 paulus Exp $
+ * $Id: if_ppp.c,v 1.17 1999/12/23 01:48:45 paulus Exp $
  */
 
 /*
@@ -297,7 +297,7 @@ if_ppp_wput(q, mp)
 #endif /* __osf__ */
                ifp->if_output = if_ppp_output;
 #ifdef __osf__
-               ifp->if_version = "Point-to-Point Protocol, version 2.3.10";
+               ifp->if_version = "Point-to-Point Protocol, version 2.3.11";
                ifp->if_mediamtu = PPP_MTU;
                ifp->if_type = IFT_PPP;
                ifp->if_hdrlen = PPP_HDRLEN;