update version number to 2.3.8
authorPaul Mackerras <paulus@samba.org>
Thu, 13 May 1999 00:35:57 +0000 (00:35 +0000)
committerPaul Mackerras <paulus@samba.org>
Thu, 13 May 1999 00:35:57 +0000 (00:35 +0000)
NeXT/Makefile.top
NeXT/if_ppp.c
linux/ppp.c
modules/if_ppp.c

index b881bc5f47b6bca97ed05091f63943b9d8973b7c..e01a2ce3ab837388a323addc24fb57d2f11243fe 100644 (file)
@@ -1,6 +1,6 @@
 # ppp top level makefile for NeXT systems
 #
-# $Id: Makefile.top,v 1.6 1999/03/31 06:07:56 paulus Exp $
+# $Id: Makefile.top,v 1.7 1999/05/13 00:35:56 paulus Exp $
 #
 
 # Change the values of ARCHFLAGS to include the 
@@ -155,7 +155,7 @@ NEXTPORT = \
 #
 
 portdist: 
-       echo NeXT-ppp2.3.7-`sed -e '/version_string/!d' \
+       echo NeXT-ppp2.3.8-`sed -e '/version_string/!d' \
              -e 's/[^0-9.]*\([0-9.]*\).*/\1/' -e q ./NeXT/NeXT_Version.h` > .fname
        rm -rf `cat .fname`
        mkdir `cat .fname`
index 9515d6922e5c98bf2e91d62ca5b6616ca75469ae..aceb164c1c2eb16751ebd00d225aaa02b2ca9a79 100644 (file)
@@ -81,7 +81,7 @@
 /* from if_sl.c,v 1.11 84/10/04 12:54:47 rick Exp */
 
 #if !defined(lint)
-static char sccsid[] = "$Revision: 1.8 $ ($Date: 1999/03/31 06:07:56 $)";
+static char sccsid[] = "$Revision: 1.9 $ ($Date: 1999/05/13 00:35:56 $)";
 #endif /* not lint*/
 
 #define KERNEL 1
@@ -285,7 +285,7 @@ pppattach()
     register struct ppp_softc *sc;
     register int i = 0;
     
-    IOLog("\nPPP version 2.3.7-%s for NeXTSTEP and OPENSTEP\n", PPPVERSION);
+    IOLog("\nPPP version 2.3.8-%s for NeXTSTEP and OPENSTEP\n", PPPVERSION);
     IOLog("by  Stephen Perkins, Philip Prindeville, and Pete French\n");
     if (install_ppp_ld() < 0) {
        IOLog("ppp: Could not install line discipline\n");
index d30bd494db3bd988eb2a984afd5aeb1c3ab3e937..3a2b377f0b833d23612d082dcfd08a85238b1415 100644 (file)
@@ -45,7 +45,7 @@
 
 #define PPP_MAX_RCV_QLEN       32      /* max # frames we queue up for pppd */
 
-/* $Id: ppp.c,v 1.26 1999/05/12 06:12:59 paulus Exp $ */
+/* $Id: ppp.c,v 1.27 1999/05/13 00:35:57 paulus Exp $ */
 
 #include <linux/version.h>
 #include <linux/config.h>
 #endif
 
 #undef PPP_VERSION
-#define PPP_VERSION    "2.3.7"
+#define PPP_VERSION    "2.3.8"
 
 #if LINUX_VERSION_CODE >= VERSION(2,1,4)
 
index b33fc1569e9adfcae20dc7492c1abf2ded2405df..8573a1eee22df3694efe9dbef1bae128059bb3be 100644 (file)
@@ -24,7 +24,7 @@
  * OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS,
  * OR MODIFICATIONS.
  *
- * $Id: if_ppp.c,v 1.13 1999/04/27 22:20:58 varadhan Exp $
+ * $Id: if_ppp.c,v 1.14 1999/05/13 00:35:57 paulus Exp $
  */
 
 /*
@@ -297,7 +297,7 @@ if_ppp_wput(q, mp)
 #endif /* __osf__ */
                ifp->if_output = if_ppp_output;
 #ifdef __osf__
-               ifp->if_version = "Point-to-Point Protocol, version 2.3.7";
+               ifp->if_version = "Point-to-Point Protocol, version 2.3.8";
                ifp->if_mediamtu = PPP_MTU;
                ifp->if_type = IFT_PPP;
                ifp->if_hdrlen = PPP_HDRLEN;