Large patch from Frank Cusack <fcusack@fcusack.com> to add proper
[ppp.git] / pppd / ppp.pam
1 #%PAM-1.0
2 # Information for the PPPD process with the 'login' option.
3 auth    required        pam_nologin.so
4 auth    required        pam_unix.so
5 account required        pam_unix.so
6 session required        pam_unix.so