opt: Fix warnings with gcc-4.5 (same approach as commit 6535bde)
[ccan] / ccan / opt / LICENSE
1 ../../licenses/GPL-3