Stephen: "It's portaudio, not libvorbis that needs version >= 19."
[ccan] / ccan / typesafe_cb /
drwxr-xr-x   ..
-rw-r--r-- 2069 _info.c
drwxr-xr-x - test
-rw-r--r-- 4523 typesafe_cb.h