ccanlint: tests_compile_coverage needs GCC.