make install depend on pppd