Fix it for 2.0.x kernels;
authorPaul Mackerras <paulus@samba.org>
Fri, 26 Feb 1999 06:48:21 +0000 (06:48 +0000)
committerPaul Mackerras <paulus@samba.org>
Fri, 26 Feb 1999 06:48:21 +0000 (06:48 +0000)
commit8ad33f2ec9e0cc770f9eda053d568a38a1ac1972
treec956bcc3b80bdc44db88a1acd0e4938617b94fdb
parent17cb2af9422ca600379f897cc94ea173e432d5d6
Fix it for 2.0.x kernels;
import updates from 2.2.x including ipv6 stuff;
change if_ppp.h so pppd can compile with glibc 2.1
include/linux/if_ppp.h
include/linux/if_pppvar.h
include/linux/ppp_defs.h
linux/if_ppp.h
linux/if_pppvar.h
linux/ppp.c
linux/ppp_defs.h