typo
[ppp.git] / pppd / pppd.8
index 6befb316f31d4f4ccab9dadf7415f6f08cd3638b..339dde77d569a6859bf6e8b5b107004912235f29 100644 (file)
@@ -1,5 +1,5 @@
 .\" manual page [] for pppd 2.4
-.\" $Id: pppd.8,v 1.62 2002/04/02 13:54:59 dfs Exp $
+.\" $Id: pppd.8,v 1.65 2002/09/20 06:53:19 fcusack Exp $
 .\" SH section heading
 .\" SS subsection heading
 .\" LP paragraph
@@ -191,7 +191,7 @@ except that qualifiers which are inappropriate for a PPP link, such as
 \fBether\fR and \fBarp\fR, are not permitted.  Generally the filter
 expression should be enclosed in single-quotes to prevent whitespace
 in the expression from being interpreted by the shell. This option
-is currently only available under NetBSD, and then only
+is currently only available under NetBSD or Linux, and then only
 if both the kernel and pppd were compiled with PPP_FILTER defined.
 .TP
 .B allow-ip \fIaddress(es)
@@ -717,7 +717,7 @@ Disable 40\-bit encryption with MPPE.
 Disable 128\-bit encryption with MPPE.
 .TP
 .B nomppe-stateful
-Disabled MPPE stateful mode.  This is the default.
+Disable MPPE stateful mode.  This is the default.
 .TP
 .B nompshortseq
 Disables the use of short (12-bit) sequence numbers in the PPP
@@ -890,6 +890,8 @@ Require the use of MPPE (Microsoft Point to Point Encryption).  This
 option disables all other compression types.  This option enables
 both 40\-bit and 128\-bit encryption.  In order for MPPE to successfully
 come up, you must have authenticated with either MS-CHAP or MS-CHAPv2.
+This option is presently only supported under Linux, and only if your
+kernel has been configured to include MPPE support.
 .TP
 .B require-mppe-40
 Require the use of MPPE, with 40\-bit encryption.