]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/pppol2tp/Makefile.am
Fix include paths for plugins to use the public API of pppd
[ppp.git] / pppd / plugins / pppol2tp / Makefile.am
index 999f35b3b1881454e9d56f38703351679b6fcf79..c109d22e52f59217908aa0b20f750b36a857c162 100644 (file)
@@ -4,10 +4,10 @@ pppd_plugindir = $(PPPD_PLUGIN_DIR)
 noinst_HEADERS = \
     l2tp_event.h
 
-pppol2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+pppol2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
 pppol2tp_la_LDFLAGS = -module -avoid-version
 pppol2tp_la_SOURCES = pppol2tp.c
 
-openl2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+openl2tp_la_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
 openl2tp_la_LDFLAGS = -module -avoid-version
 openl2tp_la_SOURCES = openl2tp.c