]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/pppol2tp/Makefile.am
Use autoconf/automake to configure and make ppp
[ppp.git] / pppd / plugins / pppol2tp / Makefile.am
diff --git a/pppd/plugins/pppol2tp/Makefile.am b/pppd/plugins/pppol2tp/Makefile.am
new file mode 100644 (file)
index 0000000..3422e4e
--- /dev/null
@@ -0,0 +1,13 @@
+pppd_plugin_LTLIBRARIES = pppol2tp.la openl2tp.la
+pppd_plugindir = $(PPPD_PLUGIN_DIR)
+
+noinst_HEADERS = \
+    l2tp_event.h
+
+pppol2tp_la_CFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+pppol2tp_la_LDFLAGS = -module -avoid-version
+pppol2tp_la_SOURCES = pppol2tp.c
+
+openl2tp_la_CFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+openl2tp_la_LDFLAGS = -module -avoid-version
+openl2tp_la_SOURCES = openl2tp.c