]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/Makefile.am
Fix include paths for plugins to use the public API of pppd
[ppp.git] / pppd / plugins / Makefile.am
index cfc9164bcd27cd2056f73ebd97059bc652e56f18..292daf222e80a7b946d4dc732867ef713afda87d 100644 (file)
@@ -1,7 +1,7 @@
 pppd_plugin_LTLIBRARIES = minconn.la passprompt.la passwordfd.la winbind.la
 pppd_plugindir = $(PPPD_PLUGIN_DIR)
 
-PLUGIN_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd
+PLUGIN_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
 PLUGIN_LDFLAGS = -module -avoid-version
 
 minconn_la_CPPFLAGS = $(PLUGIN_CPPFLAGS)