old DLPI doesn't have dl_sap_length
[ppp.git] / pppd / Makefile.bsd
index 1edf0755d387141416f729a16742b5cc8c463d7d..ec15113e0d2b50c44f223a1f97fbd2bad745b9b5 100644 (file)
@@ -1,12 +1,14 @@
-#      $Id: Makefile.bsd,v 1.3 1993/12/15 04:59:26 paulus Exp $
+#      $Id: Makefile.bsd,v 1.7 1995/04/27 00:19:50 paulus Exp $
 
 BINDIR?= /usr/sbin
-CFLAGS+= -DDEBUGALL
+CFLAGS+= -I.. -DHAVE_PATHS_H
 
 PROG=  pppd
-SRCS=  main.c magic.c fsm.c lcp.c ipcp.c upap.c chap.c md5.c \
+SRCS=  main.c magic.c fsm.c lcp.c ipcp.c upap.c chap.c md5.c ccp.c \
        auth.c options.c sys-bsd.c
 MAN8=  pppd.0
+# The next line is for NetBSD-current systems.
+MAN=   pppd.cat8
 BINMODE=4555
 BINOWN=        root