update for 2.3.9
[ppp.git] / modules / if_ppp.c
index 8573a1eee22df3694efe9dbef1bae128059bb3be..4a0dcb4a3b62552ef0b15ff77425a60f6ae9d3c1 100644 (file)
@@ -24,7 +24,7 @@
  * OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS,
  * OR MODIFICATIONS.
  *
- * $Id: if_ppp.c,v 1.14 1999/05/13 00:35:57 paulus Exp $
+ * $Id: if_ppp.c,v 1.15 1999/07/23 07:07:34 paulus Exp $
  */
 
 /*
@@ -297,7 +297,7 @@ if_ppp_wput(q, mp)
 #endif /* __osf__ */
                ifp->if_output = if_ppp_output;
 #ifdef __osf__
-               ifp->if_version = "Point-to-Point Protocol, version 2.3.8";
+               ifp->if_version = "Point-to-Point Protocol, version 2.3.9";
                ifp->if_mediamtu = PPP_MTU;
                ifp->if_type = IFT_PPP;
                ifp->if_hdrlen = PPP_HDRLEN;