remove message about solaris 2.6
[ppp.git] / README.sol2
index 77cd748136ccba30447a9e84d7328b5c65c294fe..e9457da281f026682e7024e90ece9f6702f0c7ec 100644 (file)
@@ -4,10 +4,6 @@ but are not identical.  The STREAMS kernel modules and driver for
 Solaris 2 are in the svr4 directory (and use some code from the
 modules directory).
 
-***NOTE***: this package does not support Solaris 2.6 at present;
-apparently the kernel interface to network interfaces has changed, and
-this package has not yet been adapted correspondingly.  Stay tuned.
-
 Installation.
 *************