]> git.ozlabs.org Git - petitboot/blobdiff - ui/ncurses/Makefile.am
discover: Enable 'url' pb-events
[petitboot] / ui / ncurses / Makefile.am
index be4c417d69e650e234b42c61ee507b6f14d34c91..06f272f5624faed7bf3587089217974a1662dd03 100644 (file)
@@ -35,11 +35,14 @@ libpbnc_la_SOURCES = \
        nc-config-help.c \
        nc-cui.c \
        nc-cui.h \
+       nc-cui-help.c \
        nc-boot-editor.c \
        nc-boot-editor.h \
        nc-boot-editor-help.c \
        nc-helpscreen.c \
        nc-helpscreen.h \
+       nc-lang.c \
+       nc-lang.h \
        nc-menu.c \
        nc-menu.h \
        nc-scr.c \
@@ -59,7 +62,7 @@ sbin_PROGRAMS += petitboot-ps3-nc
 endif
 
 
-petitboot_nc_SOURCES = generic-main.c generic-main-help.c
+petitboot_nc_SOURCES = generic-main.c
 petitboot_nc_LDADD = $(common_libs)
 
 petitboot_ps3_nc_SOURCES = ps3-main.c