]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover: Use lowercase hex chars for MAC-address-based conf requests
[petitboot] / test / parser / Makefile.am
index 47fd458892dabd877451a7c9072e9e66621214a1..7940f9d96a501dbcee54d1efdc34b8915753d325 100644 (file)
@@ -62,6 +62,10 @@ TESTS = \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
        test-pxe-local \
+       test-pxe-pathprefix-with-conf \
+       test-pxe-non-url-pathprefix-with-conf \
+       test-pxe-pathprefix-discover \
+       test-pxe-pathprefix-discover-mac \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o