]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: test no whitespace on grub menuentry
[petitboot] / test / parser / Makefile.am
index fa644fe3f98daa417cc49289e0eb0791965dd754..31300f091ee4edc13c4c3eca3a16e3f514b5bf08 100644 (file)
@@ -39,6 +39,7 @@ parser_TESTS = \
        test/parser/test-grub2-lexer-error \
        test/parser/test-grub2-parser-error \
        test/parser/test-grub2-test-file-ops \
+       test/parser/test-grub2-single-yocto \
        test/parser/test-kboot-single \
        test/parser/test-yaboot-empty \
        test/parser/test-yaboot-single \
@@ -71,6 +72,7 @@ parser_TESTS = \
        test/parser/test-pxe-discover-bootfile-pathprefix \
        test/parser/test-pxe-discover-bootfile-relative-conffile \
        test/parser/test-pxe-discover-bootfile-absolute-conffile \
+       test/parser/test-pxe-discover-bootfile-async-file \
        test/parser/test-unresolved-remove
 
 TESTS += $(parser_TESTS)