Stephen: "It's portaudio, not libvorbis that needs version >= 19."
authorRusty Russell <rusty@rustcorp.com.au>
Thu, 9 Apr 2009 05:20:41 +0000 (14:50 +0930)
committerRusty Russell <rusty@rustcorp.com.au>
Thu, 9 Apr 2009 05:20:41 +0000 (14:50 +0930)
ccan/ogg_to_pcm/_info.c
ccan/wwviaudio/_info.c

index 2a5655ae73b12712d1e58606d623efcd49487c6f..48d4da88beb8148ab2d8129a9fe7c7d8285b43c1 100644 (file)
@@ -33,7 +33,7 @@ int main(int argc, char *argv[])
                return 1;
 
        if (strcmp(argv[1], "depends") == 0) {
-               printf("libvorbis >=19\n");
+               printf("libvorbis\n");
                return 0;
        }
 
index b039fae04a6dc42936b3bda49cf2a46cc0897bbe..84a33276cc4419336fafd0e9ceded732a1e253a0 100644 (file)
@@ -47,8 +47,8 @@ int main(int argc, char *argv[])
 
        if (strcmp(argv[1], "depends") == 0) {
                printf("ccan/ogg_to_pcm\n"
-                      "libvorbis >=19\n"
-                      "portaudio\n");
+                      "libvorbis\n"
+                      "portaudio >=19\n");
                return 0;
        }