typesafe: fix warnings with gcc's -Wpointer-arith
[ccan] / ccan / typesafe_cb / LICENSE
1 ../../licenses/LGPL-2.1