]> git.ozlabs.org Git - ponghero.git/blobdiff - ccan/ccan_tools/talloc/configure.ac
Prepare for release: rename to ponghero and pull in ccan.
[ponghero.git] / ccan / ccan_tools / talloc / configure.ac
diff --git a/ccan/ccan_tools/talloc/configure.ac b/ccan/ccan_tools/talloc/configure.ac
new file mode 100644 (file)
index 0000000..e972bbd
--- /dev/null
@@ -0,0 +1,16 @@
+AC_PREREQ(2.50)
+AC_INIT(talloc, 1.1.0)
+AC_CONFIG_SRCDIR([talloc.c])
+AC_SUBST(datarootdir)
+AC_CONFIG_HEADER(config.h)
+
+m4_include(libtalloc.m4)
+
+AC_PATH_PROG(XSLTPROC,xsltproc)
+DOC_TARGET=""
+if test -n "$XSLTPROC"; then
+       DOC_TARGET=doc
+fi
+AC_SUBST(DOC_TARGET)
+
+AC_OUTPUT(Makefile talloc.pc)