Stephen: "It's portaudio, not libvorbis that needs version >= 19."
[ccan] / ccan / list /
drwxr-xr-x   ..
-rw-r--r-- 1422 _info.c
-rw-r--r-- 629 list.c
-rw-r--r-- 6910 list.h
drwxr-xr-x - test