tools: ccan_depends requires a config.h