]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/grub2: Add support for -s and -f commands
[petitboot] / test / parser / Makefile.am
index c02fd91ca7984f90db74df2778e042ca874cd3b0..e355af3e11ecd95dddd86b6b2bf0f3f392249f0e 100644 (file)
@@ -35,6 +35,7 @@ TESTS = \
        test-grub2-single-line-if \
        test-grub2-load-env \
        test-grub2-save-env \
+       test-grub2-saved-default \
        test-grub2-f18-ppc64 \
        test-grub2-ubuntu-13_04-x86 \
        test-grub2-lexer-error \
@@ -54,7 +55,8 @@ TESTS = \
        test-pxe-initrd-in-append \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
-       test-pxe-non-url-conf
+       test-pxe-non-url-conf \
+       test-pxe-local
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o