]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
lib/system: Don't leak in pb_mkdir_recursive
[petitboot] / test / parser / Makefile.am
index c02fd91ca7984f90db74df2778e042ca874cd3b0..dbf626a42fed755e581db4efafe6f0d42b65e775 100644 (file)
@@ -54,7 +54,8 @@ TESTS = \
        test-pxe-initrd-in-append \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
-       test-pxe-non-url-conf
+       test-pxe-non-url-conf \
+       test-pxe-local
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o