]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
lib/system: Don't leak in pb_mkdir_recursive
[petitboot] / test / parser / Makefile.am
index 32f204d31fa7337f775ca3e8ead1f69c8e7b049c..dbf626a42fed755e581db4efafe6f0d42b65e775 100644 (file)
@@ -51,7 +51,11 @@ TESTS = \
        test-yaboot-rh8-ppc64 \
        test-pxe-empty \
        test-pxe-single \
-       test-pxe-initrd-in-append
+       test-pxe-initrd-in-append \
+       test-pxe-mac-without-conf \
+       test-pxe-ip-without-conf \
+       test-pxe-non-url-conf \
+       test-pxe-local
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o