]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
ui/ncurses: Use tty name in default log filename
[petitboot] / test / parser / Makefile.am
index aeb16d8adcab209b05d7f77bf30894f92d627ab7..b36889df12bdd4301bfb9014784b6984cc994cea 100644 (file)
@@ -67,6 +67,13 @@ TESTS = \
        test-pxe-non-url-pathprefix-with-conf \
        test-pxe-pathprefix-discover \
        test-pxe-pathprefix-discover-mac \
+       test-pxe-path-resolve-relative \
+       test-pxe-path-resolve-absolute \
+       test-pxe-discover-bootfile-root \
+       test-pxe-discover-bootfile-subdir \
+       test-pxe-discover-bootfile-pathprefix \
+       test-pxe-discover-bootfile-relative-conffile \
+       test-pxe-discover-bootfile-absolute-conffile \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o