]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/yaboot: Fix assertion failure on empty yaboot files
[petitboot] / test / parser / Makefile.am
index f2ee67e00b1c0a0b45a64ac639014b8001f41d48..abc95bbd98e6d2c4d39f00289f89c53572560564 100644 (file)
@@ -42,6 +42,7 @@ TESTS = \
        test-grub2-lexer-error \
        test-grub2-parser-error \
        test-kboot-single \
        test-grub2-lexer-error \
        test-grub2-parser-error \
        test-kboot-single \
+       test-yaboot-empty \
        test-yaboot-single \
        test-yaboot-partition \
        test-yaboot-partition-override \
        test-yaboot-single \
        test-yaboot-partition \
        test-yaboot-partition-override \
@@ -57,7 +58,8 @@ TESTS = \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
        test-pxe-mac-without-conf \
        test-pxe-ip-without-conf \
        test-pxe-non-url-conf \
-       test-pxe-local
+       test-pxe-local \
+       test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o