]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
grub2: fix empty file handling
[petitboot] / test / parser / Makefile.am
index 62770d2c950e05aa9ca915e21f2acefdc76eb3ab..283b284a621c84a3802f5cfefb5d9c3fcecf2e0c 100644 (file)
@@ -29,6 +29,7 @@ TESTS = \
        test-null \
        test-grub2-single \
        test-grub2-default \
+       test-grub2-empty \
        test-grub2-default-index \
        test-grub2-default-multiword \
        test-grub2-multiple-resolve \
@@ -69,6 +70,11 @@ TESTS = \
        test-pxe-pathprefix-discover-mac \
        test-pxe-path-resolve-relative \
        test-pxe-path-resolve-absolute \
+       test-pxe-discover-bootfile-root \
+       test-pxe-discover-bootfile-subdir \
+       test-pxe-discover-bootfile-pathprefix \
+       test-pxe-discover-bootfile-relative-conffile \
+       test-pxe-discover-bootfile-absolute-conffile \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o