]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/pxe-parser: Parse simple iPXE scripts
[petitboot] / test / parser / Makefile.am
index 3479d88cdb23c1a33447a525e65414fc1f44668c..1732158071f7cf66a631d5f45c9cce182ecae803 100644 (file)
@@ -41,6 +41,7 @@ parser_TESTS = \
        test/parser/test-grub2-test-file-ops \
        test/parser/test-grub2-single-yocto \
        test/parser/test-grub2-blscfg-default-filename \
        test/parser/test-grub2-test-file-ops \
        test/parser/test-grub2-single-yocto \
        test/parser/test-grub2-blscfg-default-filename \
+       test/parser/test-grub2-blscfg-default-index \
        test/parser/test-grub2-blscfg-default-title \
        test/parser/test-grub2-blscfg-multiple-bls \
        test/parser/test-grub2-blscfg-opts-config \
        test/parser/test-grub2-blscfg-default-title \
        test/parser/test-grub2-blscfg-multiple-bls \
        test/parser/test-grub2-blscfg-opts-config \
@@ -63,6 +64,9 @@ parser_TESTS = \
        test/parser/test-pxe-initrd-in-append \
        test/parser/test-pxe-mac-without-conf \
        test/parser/test-pxe-ip-without-conf \
        test/parser/test-pxe-initrd-in-append \
        test/parser/test-pxe-mac-without-conf \
        test/parser/test-pxe-ip-without-conf \
+       test/parser/test-pxe-ipxe \
+       test/parser/test-pxe-ipxe-named \
+       test/parser/test-pxe-ipxe-default \
        test/parser/test-pxe-non-url-conf \
        test/parser/test-pxe-local \
        test/parser/test-pxe-ipappend \
        test/parser/test-pxe-non-url-conf \
        test/parser/test-pxe-local \
        test/parser/test-pxe-ipappend \