]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: Add f18 grub config test
[petitboot] / test / parser / Makefile.am
index cd8da4a80763f84388495ac3bdcfe0bd42e71355..10406706f6a2b097bfc276d1369b6e4bc9c3abe3 100644 (file)
@@ -26,13 +26,14 @@ AM_CFLAGS = -O0 -ggdb -Wall -Wextra -Werror
 
 TESTS = test-null \
        test-grub2-single \
 
 TESTS = test-null \
        test-grub2-single \
+       test-grub2-f18-ppc64 \
        test-kboot-single \
        test-yaboot-single \
        test-yaboot-external
 
 check_PROGRAMS = $(TESTS)
 check_LIBRARIES = $(test_libs)
        test-kboot-single \
        test-yaboot-single \
        test-yaboot-external
 
 check_PROGRAMS = $(TESTS)
 check_LIBRARIES = $(test_libs)
-check_DATA =
+check_DATA = data/grub2-f18-ppc64.conf
 
 common_libs = $(top_builddir)/lib/libpbcore.la
 test_libs = libtest.o
 
 common_libs = $(top_builddir)/lib/libpbcore.la
 test_libs = libtest.o