]> git.ozlabs.org Git - petitboot/blobdiff - test/lib/Makefile.am
lib/process: Don't abort stdout reads on EINTR
[petitboot] / test / lib / Makefile.am
index 36067100553a09de2e7deec2e018f9fcd2b52dad..23bee364e727f3751e32a786492ac41fe8cdb744 100644 (file)
@@ -26,10 +26,14 @@ check_PROGRAMS = list-test \
        test-process-noargs \
        test-process-sync \
        test-process-sync-stdout \
+       test-process-stderr \
+       test-process-stderr-stdout \
        test-process-async \
        test-process-async-stdout \
        test-process-parent-stdout \
-       test-process-both
+       test-process-both \
+       test-process-stdout-eintr \
+       test-fold
 
 TESTS = $(check_PROGRAMS)