accommodate netbsd-1.0 as well