]> git.ozlabs.org Git - ppp.git/blobdiff - pppdump/Makefile.am
Use autoconf/automake to configure and make ppp
[ppp.git] / pppdump / Makefile.am
diff --git a/pppdump/Makefile.am b/pppdump/Makefile.am
new file mode 100644 (file)
index 0000000..cab9d8a
--- /dev/null
@@ -0,0 +1,12 @@
+sbin_PROGRAMS = pppdump
+man8_MANS = pppdump.8
+
+pppdump_SOURCES = pppdump.c bsd-comp.c deflate.c zlib.c
+pppdump_CFLAGS = -I${top_srcdir}/include/net
+
+noinst_HEADERS = \
+    ppp-comp.h \
+    zlib.h
+
+EXTRA_DIST = \
+    $(man8_MANS)