]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/radius/Makefile.am
Fix include paths for plugins to use the public API of pppd
[ppp.git] / pppd / plugins / radius / Makefile.am
index c3cff2347b4d77e157c37fc5ecc7a521c8f47580..b9f9e146804a593a1c48c9fec0c7ca41a3af0e41 100644 (file)
@@ -25,7 +25,7 @@ EXTRA_ETC = \
     etc/realms \
     etc/servers
 
-RADIUS_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}/pppd -DRC_LOG_FACILITY=LOG_DAEMON
+RADIUS_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir} -DRC_LOG_FACILITY=LOG_DAEMON
 RADIUS_LDFLAGS = -module -avoid-version $(LDFLAGS)
 
 radius_la_CPPFLAGS = $(RADIUS_CPPFLAGS)