]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/pppoe/Makefile.am
pppoe: Remove rp-pppoe.so symlink to not conflict with real rp-pppoe.so plugin (...
[ppp.git] / pppd / plugins / pppoe / Makefile.am
index 9c0f0fe041a9feeea27c6877de971335caf782ac..e3c01cd054e9e03282ba2a9893b0bc9c9e4b3471 100644 (file)
@@ -12,11 +12,3 @@ pppoe_la_SOURCES = plugin.c discovery.c if.c common.c
 
 pppoe_discovery_CPPFLAGS = -I${top_srcdir} -I${top_srcdir}/include
 pppoe_discovery_SOURCES = pppoe-discovery.c debug.c
-
-install-exec-hook:
-       (mkdir -p $(DESTDIR)/$(pppd_plugindir); \
-        cd $(DESTDIR)$(pppd_plugindir); \
-        $(LN_S) -f pppoe.so rp-pppoe.so)
-
-uninstall-hook:
-       (cd $(DESTDIR)$(pppd_plugindir); rm -f rp-pppoe.so)