]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/plugins/Makefile.am
For Linux, use the Linux / Glibc based defines instead of included headers
[ppp.git] / pppd / plugins / Makefile.am
index 292daf222e80a7b946d4dc732867ef713afda87d..2826148c79ffb79f71711bf86e76b07b2c0e9c65 100644 (file)
@@ -1,7 +1,7 @@
 pppd_plugin_LTLIBRARIES = minconn.la passprompt.la passwordfd.la winbind.la
 pppd_plugindir = $(PPPD_PLUGIN_DIR)
 
-PLUGIN_CPPFLAGS = -I${top_srcdir}/include -I${top_srcdir}
+PLUGIN_CPPFLAGS = -I${top_srcdir}
 PLUGIN_LDFLAGS = -module -avoid-version
 
 minconn_la_CPPFLAGS = $(PLUGIN_CPPFLAGS)