]> git.ozlabs.org Git - ppp.git/blobdiff - pppd/Makefile.am
For Linux, use the Linux / Glibc based defines instead of included headers
[ppp.git] / pppd / Makefile.am
index d0dcf8aef2703e689adf1c88380ec31485a43c02..405671ae6f76a9887042c35b9b534ee58e191c4d 100644 (file)
@@ -7,7 +7,7 @@ utest_chap_CPPFLAGS = -DUNIT_TEST
 utest_chap_LDFLAGS =
 
 utest_peap_SOURCES = peap.c utils.c mppe.c
-utest_peap_CPPFLAGS = -DUNIT_TEST -I${top_srcdir}/include
+utest_peap_CPPFLAGS = -DUNIT_TEST
 utest_peap_LDFLAGS =
 
 if WITH_SRP
@@ -37,7 +37,6 @@ pppd_include_HEADERS = \
     md4.h \
     md5.h \
     mppe.h \
-    patchlevel.h \
     pathnames.h \
     peap.h \
     pppcrypt.h \
@@ -69,7 +68,7 @@ pppd_SOURCES = \
     upap.c \
     utils.c
 
-pppd_CPPFLAGS = -I${top_srcdir}/include -DPPPD_RUNTIME_DIR='"@PPPD_RUNTIME_DIR@"' -DPPPD_LOGFILE_DIR='"@PPPD_LOGFILE_DIR@"'
+pppd_CPPFLAGS = -DPPPD_RUNTIME_DIR='"@PPPD_RUNTIME_DIR@"' -DPPPD_LOGFILE_DIR='"@PPPD_LOGFILE_DIR@"'
 pppd_LDFLAGS =
 pppd_LIBS =