]> git.ozlabs.org Git - petitboot/blobdiff - ui/ncurses/Makefile.am
ui/ncurses: Add help facility to text screens
[petitboot] / ui / ncurses / Makefile.am
index 61ed67e7cf5a5e66090111555179ad0fa9f20bdb..5389ed9b9a9c28e119830a7ccce25dd7597b32ce 100644 (file)
@@ -35,12 +35,16 @@ libpbnc_la_SOURCES = \
        nc-cui.h \
        nc-boot-editor.c \
        nc-boot-editor.h \
+       nc-helpscreen.c \
+       nc-helpscreen.h \
        nc-menu.c \
        nc-menu.h \
        nc-scr.c \
        nc-scr.h \
        nc-sysinfo.c \
        nc-sysinfo.h \
+       nc-textscreen.c \
+       nc-textscreen.h \
        nc-widgets.c \
        nc-widgets.h
 
@@ -51,7 +55,7 @@ sbin_PROGRAMS += petitboot-ps3-nc
 endif
 
 
-petitboot_nc_SOURCES = generic-main.c
+petitboot_nc_SOURCES = generic-main.c generic-main-help.c
 petitboot_nc_LDADD = $(common_libs)
 
 petitboot_ps3_nc_SOURCES = ps3-main.c