]> git.ozlabs.org Git - petitboot/blobdiff - test/urls/Makefile.am
Makefiles: remove -I$(includedir)
[petitboot] / test / urls / Makefile.am
index 21630181e8398b9bb2a0e3deb8da2c3fd44119af..e2731c1719b290ecb2ad6e2059da07752e89af47 100644 (file)
@@ -16,7 +16,6 @@ AUTOMAKE_OPTIONS = parallel-tests
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
        -I$(top_srcdir)/lib \
-       -I$(includedir) \
        $(DEFAULT_CPPFLAGS)
 
 AM_CFLAGS = \
@@ -33,7 +32,8 @@ TESTS = data/double-slash.test \
        data/http-simple.test \
        data/join-full.test \
        data/join-absolute.test \
-       data/join-relative.test
+       data/join-relative.test \
+       data/localpath.test
 
 TEST_EXTENSIONS = .test
 TEST_LOG_COMPILER = $(builddir)/run-url-test