]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: Add yaboot test from a ppc64 RH8 machine
[petitboot] / test / parser / Makefile.am
index 10406706f6a2b097bfc276d1369b6e4bc9c3abe3..f711c1e7fab8560c472527b0327ba5df332a6228 100644 (file)
@@ -29,11 +29,13 @@ TESTS = test-null \
        test-grub2-f18-ppc64 \
        test-kboot-single \
        test-yaboot-single \
-       test-yaboot-external
+       test-yaboot-external \
+       test-yaboot-rh8-ppc64
 
 check_PROGRAMS = $(TESTS)
 check_LIBRARIES = $(test_libs)
-check_DATA = data/grub2-f18-ppc64.conf
+check_DATA = data/grub2-f18-ppc64.conf \
+            data/yaboot-rh8-ppc64.conf
 
 common_libs = $(top_builddir)/lib/libpbcore.la
 test_libs = libtest.o