]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/pxe-parser: Fix relative parsing for manual config files
[petitboot] / test / parser / Makefile.am
index 9a6be6d1614e02508b6e87cfe3e5a5b4b06b734b..eb71a07dd1b76cafb3df7f361c4e296695a433e5 100644 (file)
@@ -71,6 +71,7 @@ parser_TESTS = \
        test/parser/test-pxe-discover-bootfile-pathprefix \
        test/parser/test-pxe-discover-bootfile-relative-conffile \
        test/parser/test-pxe-discover-bootfile-absolute-conffile \
+       test/parser/test-pxe-discover-bootfile-async-file \
        test/parser/test-unresolved-remove
 
 TESTS += $(parser_TESTS)
@@ -100,6 +101,7 @@ test_parser_libtest_ro_SOURCES = \
        test/parser/utils.c \
        test/parser/handler.c \
        test/parser/network.c \
+       test/parser/user-event.c \
        test/parser/parser-test.h \
        discover/yaboot-parser.c \
        discover/kboot-parser.c \