]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: Add yaboot test for external devices
[petitboot] / test / parser / Makefile.am
index eff3ece474ec5bba3aab029114f8dd8fc5efbf01..d8135d4d4756fb82107ad744ed6c26a91118533a 100644 (file)
@@ -25,7 +25,8 @@ AM_CPPFLAGS = \
 AM_CFLAGS = -O0 -ggdb -Wall -Wextra -Werror
 
 TESTS = test-null \
-       test-yaboot-single
+       test-yaboot-single \
+       test-yaboot-external
 
 check_PROGRAMS = $(TESTS)
 check_LIBRARIES = $(test_libs)