]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
test/parser: Add pxe discovery tests
[petitboot] / test / parser / Makefile.am
index 62770d2c950e05aa9ca915e21f2acefdc76eb3ab..b36889df12bdd4301bfb9014784b6984cc994cea 100644 (file)
@@ -69,6 +69,11 @@ TESTS = \
        test-pxe-pathprefix-discover-mac \
        test-pxe-path-resolve-relative \
        test-pxe-path-resolve-absolute \
+       test-pxe-discover-bootfile-root \
+       test-pxe-discover-bootfile-subdir \
+       test-pxe-discover-bootfile-pathprefix \
+       test-pxe-discover-bootfile-relative-conffile \
+       test-pxe-discover-bootfile-absolute-conffile \
        test-unresolved-remove
 
 $(TESTS): %: %.embedded-config.o