]> git.ozlabs.org Git - petitboot/blobdiff - test/parser/Makefile.am
discover/grub2: Move parser-api definitions to parser.y
[petitboot] / test / parser / Makefile.am
index b3892da835e26f9922238770c545992afe29e3f1..a46388c165338f16549d51033cf6203cf758bec9 100644 (file)
@@ -34,14 +34,17 @@ TESTS = \
        test-kboot-single \
        test-yaboot-single \
        test-yaboot-partition \
+       test-yaboot-partition-override \
        test-yaboot-external \
        test-yaboot-root-global \
        test-yaboot-root-override \
        test-yaboot-device-override \
        test-yaboot-default \
        test-yaboot-rh8-ppc64 \
+       test-pxe-empty \
        test-pxe-single \
-       test-pxe-initrd-in-append
+       test-pxe-initrd-in-append \
+       test-pxe-default
 
 $(TESTS): %: %.embedded-config.o
 $(TESTS): LDADD += $@.embedded-config.o